Search for:


Board index  »  Questions, help, problems... all about Wikiloc  »  No map/Sat. display with trail. ! :-(

PostPosted: 08 May 2009, 07:34 Reply with quote Report this post
Posts: 6Joined: 30 Jan 2008, 13:58
For some reason I cant see the trail on the map/sat image is something broken?.
I tried in Firefox and IE 6 and both will display the trail page (including the statistics) but on the left where the map should be I see only a big blank.

please assist :-(

Naf

Trails from Naftaly
PostPosted: 08 May 2009, 07:53 Reply with quote Report this post
Posts: 734Joined: 16 Oct 2008, 09:10
¿que trak es? manda la dirección

Trails from desatorre
PostPosted: 08 May 2009, 07:59 Reply with quote Report this post
Posts: 6Joined: 30 Jan 2008, 13:58
All treks I try for instance:
http://www.wikiloc.com/wikiloc/view.do?id=379873
This will show trek stats (alt. profile, distance etc. ) but No map/sat image with trail. Until a couple of days ago I had no problem/

Naf

Trails from Naftaly
PostPosted: 08 May 2009, 08:27 Reply with quote Report this post
Posts: 734Joined: 16 Oct 2008, 09:10
he descargado la ruta y se visualiza bien en los programas y tambien en google heart, también se ven las propiedades.
después la he buscado directamente en google heart y también se ha descagado bien en formato KML.
También es facil y se ve bien de la página de autor.
esto podría ser un fallo de tu ordenador, pero por lo que has dicho yo tambien uso firefox, pero con IE 8 también se a descargado bien.


Trails from desatorre
PostPosted: 08 May 2009, 08:51 Reply with quote Report this post
Posts: 6Joined: 30 Jan 2008, 13:58
Desatorre,
1) I am not where good in Spanish. I used Google translate so I may not have understood it all correctly.
2) I have no problem downloading the KML file and it will display correctly in googleEarth.
3) I have tried to display the linke (wikiloc page) and three different computers at home on IE 6,7,8 and firefox 3.0.10 in all cases the page would not show the map/sat image applet (I presume this is some service from google). I do see all the other elements of the wikiloc page (stats. images comments etc.)
4) Did something change in the last couple of days in the way that the map/Sat. image is displayed in the page?
5) Is somthing been blocked (FW,ISP other)? Googlemaps works for me just tested!

Attached is a screen shot


Naf

Trails from Naftaly


Last edited by Naftaly on 08 May 2009, 09:31, edited 3 times in total.
PostPosted: 08 May 2009, 09:28 Reply with quote Report this post
Posts: 734Joined: 16 Oct 2008, 09:10
a mi me sale asi:
I get my way:
http://cid-dc6783c3a28287c5.skydrive.live.com/self.aspx/.Public/Nueva%20imagen%20|52|6.jpg?sa=202379051

Trails from desatorre
PostPosted: 08 May 2009, 09:29 Reply with quote Report this post
Posts: 734Joined: 16 Oct 2008, 09:10
Have you tried other routes?

Trails from desatorre
PostPosted: 08 May 2009, 09:33 Reply with quote Report this post
Posts: 6Joined: 30 Jan 2008, 13:58
desatorre

Yes all routs I try to display come up with out the map.
I will check if something is blocking me (FW,ISP)

anyhow thanks
Naf

Trails from Naftaly
PostPosted: 09 May 2009, 09:05 Reply with quote Report this post
Posts: 6Joined: 30 Jan 2008, 13:58
desatorre , or anybody else.
I have been looking around and. it is not the ISP
So I open the firefox Error Console -
1) I get many messages in the form of Security Error: Content at http://googleads.g.doubleclick.net/ may not load data from http://www.wikiloc.com/wikiloc/view.do?id=379873.. This looks like not a real problem just info.
2) I get the following ERRORS !
a) Error: setupMaps is not defined Source File: http://www.wikiloc.com/wikiloc/view.do?id=379873 Line: 35
b) Error: HighlightCandidate is not defined Source File: http://www.wikiloc.com/wikiloc/spatialArtifacts.do?event=setSearchScope&scope=own Line: 1
c) Error: EndHighlightCandidate is not defined Source File: http://www.wikiloc.com/wikiloc/spatialArtifacts.do?event=setSearchScope&scope=own Line: 1

it looks like som functions are missing or that I am unable to load.
any hunch ?

naf

Trails from Naftaly
PostPosted: 09 May 2009, 09:24 Reply with quote Report this post
Posts: 734Joined: 16 Oct 2008, 09:10
hola
creo que algo está bloqueando tu ordenador.
a mi todas las direcciones que me has mandado se abren bien.
intentaria desde otro ordenador, si puedes a ver que pasa.

hi
I think that something is blocking your computer.
all my addresses that I have commanded open well.
try from another computer, if you can and see what happens.

perdón las dos primeras páginas que me has manadado, ponen página no encontrada. dirección no existente.

forgiveness the first two pages I've Manade put page not found. non-existent address.

Trails from desatorre


Last edited by desatorre on 09 May 2009, 09:28, edited 1 time in total.
All times are UTC
Page 1 of 2
11 posts
Go to page 1, 2  Next